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1. Templates and styles 
There are different types of templates to help you determine the appearance of your 
document, such as font styles (style and size), paragraph styles, and paper sizes. Sometimes 
you get a template from somewhere, for example for your essay, where a wide range of 
graphic details are specified: margins, fonts, heading styles, etc. 

The template decides more or less 
In a complete template you can find a lot of settings for the document, such as margins, 
header/footer, fonts, headings, logo, etc. In that case your task is only to fill the document 
with the text itself.  

The document that is created by selecting New document is also a template. That template is a 
default template and is called Normal.dotm.  

Often, document templates are incomplete. It may show the right font in a dummy text, but 
this may not be default when you write somewhere else. Then, you can set your template up. 

Do use Styles 
The core recommendation for making it easy to work in Word is consistently to use Styles to 
style your text. Only in certain cases should you change fonts, sizes, etc. on individual words 
and paragraphs. All variants should instead be included in the styles that you reach in the 
Style gallery on the Home tab.  

Styles give you many benefits: 

• The structure of the document is automatically built. You will easily get an overview of it 
and make an automatic table of contents. 

• If you need to change the style of any text type, the change will strike through all texts 
with the same styling.  

• If you create a PDF from your Word document, the correctly styled headings will create 
bookmarks that simplifies navigation in the PDF file. In addition, they become superior to 
body text in search and visual interpretation. 

• In professional life, styles and templates are designed to follow the organization's graphic 
profile. The documents become uniform. 

  



2 (20) 
 

 

To find out what style a particular paragraph has, you can select the paragraph and look which 
style is framed in the Style Gallery: 

 

 

Set the desired fonts from the beginning 
Your Study guide often tells you what fonts to use in an assignment. Check that these fonts 
are set in the theme of the document, then all other styles will adapt to it. Often, Arial applies 
to headlines and Times New Roman for body text.  

On the Home tab, you can see which theme fonts are set in your document.  

If no theme styles are set in your document, you will we the Microsoft Office default both in 
fonts and colors. The Style Gallery then looks like this: 

 

Click the arrow next to the name of the font. Calibri is the Microsoft default font. 
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To change the font in the document, select Design > Fonts.  

 

If the desired combination is in the list, select it, otherwise click the bottom of the Customize 
fonts... 

If you want all new documents you create use these fonts instead, then click on Set as Default 
on the Design tab: 

 

Changing styles 
It is generally wise to use the existing styles and change them, instead of creating new ones.  

For example, you might want to change the size or color of a heading or line spacing for the 
body text. 

Then, do not change the size just for that individual text, but change the style in one of the 
following ways: 

1. Right-click the style you want to change (in the Style Gallery) and select Modify… 

 

2. Change the size of the style and save it. 
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Another way to do the same is to change the font size "manually" so that you can see that the 
text fits. Next, right-click the style in the Style Gallery and select "Update X to match the 
selection."  

 

The point is that you change the style and not the individual text. The change will thus strike 
through all texts with this style.  

Reusing a text in your new template 
Often you want to reuse text, which might be badly styled in its original place. In order not to 
“import” any incorrect styling, you should "wash the text". Move one section at a time to keep 
track of everything getting correct.  

Follow these steps: 

1. Open a new document in the new template. 

2. Open the document with the text you want to move. 

3. Open the Notepad application 

4. Select the text you want to move, such as one chapter at a time. Copy It (Ctrl-C). 

5. Paste the text into Notepad. This removes all styling. 

6. Then Select the entire text in Notepad (Ctrl-A). Cut it (Ctrl+X). 

7. Switch to the new template and select Paste (Ctrl+V) 

8. Then you will restyle the text, remove unnecessary blank lines etc. Use The Styles!  
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Multi-level numbered headings  
To number only one heading style, click the button Numbering. 

  

 

If you want to have numbered headings in more than one 
level, you need to create a multi-level list where 
numbering on several levels is connected. 

Set the cursor to a heading that will correspond to the top 
level of your new multilevel list. Click the Multilevel list 
button (1). If none of the options in the library match your 
preference, select the option Define New Multilevel List. 
 

 

 

 

 

 

In the dialog box you will probably need to click on 
the button More >> To view all settings:  
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Click one level at a time and define which of your headings it should correspond to (3.4): 

 

 

 

You can also control how the numbers are styled (5) and placed. If you want, you can set a 
default indent for each heading level (6). 

2. Creating an accessible PDF file 
Sometimes you would like to convert your Word or Powerpoint into a PDF file, for example, 
to publish it on the web. If you used a correct template correctly, it's easy to make it 
accessible. 

The accessibility of a PDF means that it contains information about the headings contained in 
the file. They can be displayed as bookmarks and identified by search engines and sight-
recognition tools. 

Select File > Save as... and choose where you want to save the file.  

When you get to the dialog box Save... Click the small arrow on the right side of the P: 

5 

3 

6 

4 
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Select PDF. 

Then Click the button Options… 

  

 

Make sure the box Create Bookmarks using: is 
checked and the option Headings selected:  

Save the file. 
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Then Open the finished PDF file and click the bookmark 
icon on the left:  

 

 

 

 

 

You'll see all the headlines as clickable bookmarks. To expand 
and collapse the menu, click the + or-to the left of the header 
name. 

  

 

Set bookmarks to appear when opening (requires Adobe Acrobat) 
With a quick setting, you can get the navigation menu above to appear when opening the PDF 
without having to click the bookmark icon. 

To do this, you need the full Adobe Acrobat application – not just Acrobat Reader. Otherwise 
ask for help from someone who has it. 

1. Open PDF file. 

2. Go to File >Properties. 

3. Click on the tab Initial View and make sure that the Bookmarks Panel and Page option 
is selected for the Navigation tab: 

  

4. Then Save the PDF again. 

5. Now when opening the PDF in Acrobat Reader, the bookmarks are instantly 
displayed. The same happens in Internet Explorer, if the file is published to the web. 
Unfortunately, all browsers do not offer the same function. 
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3. Navigation and overview 

Use the Navigation Pane to navigate and get an overview 
On View tab you may check the box Navigation Pane. Then, you will see all headings in 
your document in the pane on the left. This is actually a preview of the table of contents, and 
thus a good way to check the styling: 

• In the View tab, check Navigation Pane.  

 

• In the Navigation pane on the left, you can choose whether to display headings or 
thumbnails of each page by clicking Headings and Pages respectively. 

• To move through the document, search or click the heading you want, or click the page 
you want in the Pages tab. You may also search certain words in the Results tab. 

• You can move entire sections of the document by dragging the headings in the Navigation 
Pane. 

• If a heading is missing, it's because that heading was not styled as a heading.  

• If there is a blank line in the Navigation, a blank line somewhere in the document has 
been styled as a heading. Click on it and you will find where. 
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Collapse headers 
When working with long documents, you can choose to hide certain sections and show only 
the section you're working on. If your document is formatted with the built-in styles (Heading 
1, Heading 2, and so on), you can quickly collapse 
sections that you want to hide. 

When you point to a heading, a triangle to the left of the 
heading appears. If you click it, the text under the 
heading hides. The triangle changes shapes, and can be 
clicked again to display the text. 

Show hidden characters 
It is easier to style paragraphs if you show characters that are hidden. 

When you click on this button in the Home tab, you will show hidden characters. 

You will then see symbols for the following:         

  
Command  Function   Characters 

Enter  New Paragraph   

Shift + Enter  New line in the same paragraph  

Tab  Tabb   

Spaces  Space between words  

Ctrl + Shift + Spacebar Non-shared nonbreaking space   

Ctrl + - (hyphen) Hyphenating (optional hyphen)  
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4. Table of Contents 
In a long document, it is usually useful to create a table of contents. 

Create Automatic List 
If your headings are correctly styled, you can quickly create an automatic table of contents. 

1. Place the insertion point where you want to insert the table of contents. 

2. In the tab References, click Table of contents. 

3. Choose one of the first two alternatives to insert a table of contents directly at the 
insertion point. It is based on the headings that are styled as headings. 

The text in the table of contents is hyperlinks that point to the headings in the document. By 
holding down the Ctrl-key and click a heading or page number, you will be moved to that 
heading in the document. 

Customing Table of Contents 
When you create a table of contents, the default settings for fonts and other styles are applied. 
If you want a different look, you can change the styles using the References > Table of 
Contents > Custom Table of Contents. 

In the Box Preview See how the TOC will look. If you want a different look, you can make 
different selections in the dialog box. For example, you can choose to have a smaller number 
of heading levels appear in the TOC. 

Updating Table of Contents 
If you add, delete, modify, or move headings, use Update table to make the changes appear 
in the table. 

1. Click the table of contents. Press F9 or select Update Table... 

2. Update page Numbers If you need to adjust the page numbers. 

3. Select Update the entire table If you have Added or deleted headers. 

4. Click OK. 
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Trouble-shooting  
Heading levels and paragraph breaks are important for headings to be listed correctly. The 
navigation pane (chapter 3) is a preview. 

Is the Summary listed in the table of contents? 
This is one of few times you should style text "manually". By default, the table of contents 
will include Heading 1, Heading 2, etc. Therefore, to avoid a specific heading in the TOC, 
you need to base it on a style which is not one of those. Then restyle it to look like the wished 
heading. For example, you can use the Body Text or Title style and restyle and/or resize the 
particular text.  

Is something missing in the table of contents? 
• Error 1: A text might look like a heading but is not styled using a Heading style.  

• Error 2: A line break is somewhere inserted instead of a paragraph break. Show hidden 
characters:  

= paragraph break (Enter) = line break (Shift+Enter) 

Are there blank lines in the table of contents? 
• Error. You have styled blank lines as headings.  

5. Page breaks 
When the text does not fit onto a page, a pagination is automatically created and you can 
continue writing on the next page. Where the page break is made depends on the settings for 
top and bottom margins. 

If you want to start a new page even if the present one is not filled, you can insert a manual 
pagination. For example, you might want that for a new chapter or if there is space for just 
one or two lines of a new section before the page breaks.  

1. Click in the text where you want to break the 
page. 

2. Click the Tab Layout > Breaks and select Page. 
You can also use The button command is  
Ctrl + Enter. 
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6. Sections 
You can also split a document into multiple sections. These sections may have different 
settings.  

Example: A document consists of several chapters, in which each chapter name should be 
written in the header. Using different paper orientations can be useful, if you, for example, 
want to insert a wide table fitted horizontally (landscape) on a specific page, even though the 
rest of the document is portrait oriented. 

To style different parts of a document differently, you need to divide it into sections by 
inserting section breaks. You can use as many sections of a document as you like.  

 

Create Sections 
To do this, insert a section break at the insertion point.  

1. Place the insertion point where you want to insert the 
section break. 

2. In the Layout tab, click the Breaks button. 

3. Scroll to Section breaks and select the type of break 
you want:  

Next page: the new section will start on the next page. Use it 
for new chapter. 

Running: the new section will start immediately, for example 
at columns. 

Even page: the new section will start on the next even page. 

Odd page: the new section will start on the next odd page. 

Delete section break  
To delete a section break, show hidden characters.  Select the section break and press Delete.  

Please note: When you delete a section break, you also delete the format for Header/footer 
above the break. This section will have the same header as the sections below. Thus, check so 
that the header/footer you need to keep is visible in the section below the break.  
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7. Headers and Footers 
The spaces located at the top or bottom of each page are called headers and footers 
respectively. Here, you may add text which will be visible on several pages, such as company 
name, page number, author and date. 

To insert headers and footers: 

1. In the tab Insert, click Header.  

2. Choose one of the predefined formats that appear  
or click Edit Header to create your own. 

3. Type the text you want and insert the fields you want. 

4. Click Go to Footer. 

5. Type the text you want and insert the fields you want. 

6. Click on Close Header/Footer when you're done. 

Different first Page 
If you need a single introductory page that has a different header/footer, such as a title page, 
select Different First Page before you design your header and footer for the rest of the 
document:  

1. Click the Insert > Header/footer.    

2. Check Different First Page. 

 

3. Type the text that you want to appear on the first page.  

Different headers/footers in different sections 
If you need different headers on other than the very first page, you will need to divide your 
document into sections by adding section breaks (ref. chapter 6).  

You may insert different texts in the header/footer and choose to display or not display 
numbering in the The various sections. You can also let page numbering start over in each 
section. 

To add different content in the different sections, you must first unlink the previous section. 

1. Place the cursor in the section where you want to change the header or footer. 
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2. Double-click the area to open the header or footer. You will see a new Design tab to 
the right in the menu. 

3. Click the button Link to previous in the ribbon to remove the link to the previous 
header/footer.  

 

4. Insert the text and the items you want into the next header/footer. 

5. To switch between the header and the footer in a section, use Go to Footer or Go to 
Header. To switch between different sections, use Next and Previous. 

 

Different odd and even pages 
The header and/or footer may be different for odd and even pages within the same section. It 
also selects in the tab Design under Header and Footer Tools. 

Insert page numbers 

1. In the Insert tab, click the Page Number. In the list, select where to place it. The 
extra Design Tab opens. 

2. Adjust the format for numbering and start value by choosing Insert > Page Number 
> Format page numbers ... You reach that dialog also by right-clicking a page 
number.  

One of more pages without page numbers  
It is common for a document to have one or more introductory pages that should not be 
numbered. 

1. If you have only one page without numbering in the beginning, use Different First 
page described above. 

2. Otherwise, insert a section break on the page before the page to be numbered. 

3. Make sure the header/footer is not associated with the previous page on the side you 
want to have pagination. 

4. In the Insert tab, click Page Number and then Format page numbers… 
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5. Click the Start with and enter the number you want it to start on, probably 1. 

6. Click OK. 

Specify total number of pages 
To show the total number of pages, such as 1 (34), in the header, follow these steps: 

In the Insert tab, click Quick parts … then select Field ... There you can filter and select 
among many fields to insert. The “code” for total number of pages is NumPages. If your 
document has pages in the beginning without numbering, you need to select the total number 
of pages within the section, SectionPages. 

8. Cross references 
Cross-references are references to elements in the current document, such as a heading, a 
table, or picture. 

1. Type the text that should precede the cross-reference, for example, “See also section”. 

2. I References tab, Click Cross-reference. 

3. Select element in the box Reference Type (3). For example, to refer to another 
chapter or section with a heading, select Heading. 

4. Select the format of the cross-reference, for example heading/page number or heading 
content (4). The options that are displayed depend on the type of reference you are 
inserting. 

 

3 

5 

4 

6 
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5. If you want the cross-reference to act as a link to the target, make sure the box Insert 
as Hyperlink is checked. 

6. In the box below (5), select the item you want to refer to in the cross-reference. 

7. Click Insert. 

8. To Insert additional cross-references, first place the insertion point in the document, 
and then repeat step 3–7. 

9. Click Close. 

The Cross-reference is inserted as a field. When the document is closed and re-opened, it’s 
updated. You can also update it by right-clicking the field, and select Update fields. 

If you want to delete a cross-reference: 

• Display the field code by pressing ALT + F9. 

• Delete the field code. 

9. Footnotes and endnotes for references 
A footnote is a text that is usually placed at the bottom of the page of the reference to it. It 
may be an explanation or reference to other literature (Oxford style). When the notes are put 
in the end of the document (Harvard style), they are called endnotes. 

Note: When writing a thesis, find out whether the Add-on Endnote is useful for you to paste 
in references from searching in Primo. Read more about Endnote. 

Insert footnote/endnote 
You can insert footnotes and endnotes exactly where you want in the document. Word takes 
care of numbering, so if you add or remove footnotes or endnotes, the numbering is 
automatically updated.  

 

1. Place the insertion point where you want to 
insert the reference character 

2. I References tab, click Insert footnote or 
Insert endnote. 

https://ju.se/bibliotek/sok---skrivhjalp/hantera-referenser-med-endnote.html
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3. The insertion point is now placed at the bottom of the page, and the number is 
displayed depending on the format for Footnotes. Type the note text.  

 

If you like to change the footnote/Endnotes settings, you may do that in the dialog box that 
appears when you click on the small arrow in the corner of the dialog box in the group 
Footnotes: 

 

You can also insert footnotes/endnotes using this dialog box: 

When you read a text on the screen and see that there is a 
footnote/endnote, you may hoover above it and the text will 
appear in a text box. 

Edit Footnotes/endnotes 
To move between footnotes, use Next footnote of the group 
Footnotes.  

You edit a note like you edit plain text. If you are working in draft view, click View 
comments to open the footnotes window. Then Click in the note text and make the desired 
changes. 

Remove footnotes/endnotes 
If you find that any of your footnotes or endnotes are no longer needed, you can delete them. 
The remaining footnotes or endnotes are automatically renumbered. 
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Select the note reference mark for the footnote/endnote to be deleted and press Delete. 

10. Inserting pictures and figures  
Many times you want to combine text and images in different ways in the document to create 
a neat layout. An image can be placed anywhere in the text. In Word, you can easily control 
how the text is wrapped around the image.  

1. Insert a picture or a shape. 

2. Select it and click on the button Layout Options or 
right-click.  

3. By default, the option In Line with text is selected. 
Select one of the options under With Text 
Wrapping For the text to flow around the image. 

4. Select Move with text If you want the image to be 
moved if you add or delete text, or select Attach the 
position to the page if you want the image always to 
stay in the same position on the page. 

5. Drag the image to the desired position. The 
Alignment guides are displayed for ease. 

11. Figure description and Figure list 

Add description 
You can add descriptions to shapes, tables or other objects.  

A description is a numbered label, such as a "Figure 1". It consists of customizable text 
("Figure", "Table") followed by a sequential number or letter ("1, 2, 3..." or "A, B, c...") and, 
alternatively, additional descriptive text if you wish. 

1. Go to the tab References. 
2. Click the Insert Caption.  
3. Write a caption. 

4. Click OK. 
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After adding captions to the figures of a document, 
you can create a table of figures.  

When you create a table of figures, Word searches for 
the captions, sorts them by number, and displays 
them in the document. 

1. Click where you want to insert the table of 
figures. 

2. I Tab References, click the Insert table of 
figures.  

3. You can adjust Format and Caption 
Label in the dialog boxNo table of figures 
entries found.. 

4. Click OK. 

 

 

 

Update Table of Figures 
If you add, delete, modify, or move descriptions, use the Update table To make the changes 
appear in the table of figures. 

1. Click The table of figures in the document. This selects the entire table. 
2. Click the References > Update table Or F9. 
3. Select:  

a. Update page Numbers If you need to adjust the page numbers. 
b. Select Update the entire table If you have moved shapes or changed 

descriptions. 
4. Click OK. 
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